Map not loading


#1

I am using a lower end computer system running windows 7 64 bit
I have an i5 cpu 3rd gen 2.6 Ghz dual core, 6 gig ram. Its says i meet the minimum requirements. The game starts up perfectly and the training area runs well, however when i click on play match the loading screen loads for what seems like an eternity and then i see what looks to be the map when once landed, but Im unable to move or look around. It then continues to remove me back to back to the ‘play match’ screen. Will there be a patch or update to fix this for lower end computer? Ive only had the game for two days now and i reaaally want to play.


#2

6 gigs will not meet the minimum requirements. You can try enabling pagefile so that it increases your memory.


#3

thanks. i tried to do that but the games still doesnt start, after the update now in the play match screen my character doesnt load and is says connect to game sparks failed. ive tried replacing my hard drive and still nothing works. the training area doesnt work anymore either. i hope there will be updates to fix this in the upcoming months


#4

Dont forget that the cpu is also well under minimum specs.


#5

The loading in match problem is for so long, the said in february they are working to fix it, but still, there is no fix. Know why people don’t play this game anymore…


#6

i never had problems to load into the game, even with normal hdd i could play…